©1995–2012, Fairlight Consulting
PayPal: View Cart
FairPay Requirements

This package requires Perl version 5.6 or higher to run.


The flipna program requires the Perl CGI module (CGI.pm) and the Crypt::SSLeay module to be installed on your system to operate correctly:


In addition, to utilise the fairpay_sql_populate program, you must also have the perl XML::Parser module, the DBI module and the relevant one or more of the following perl modules installed:



You will also need a web server configured to allow CGI execution.


FairPay has been tested on Solaris, Linux, SCO UNIX OpenServer 5.0.6, and Windows 2000. It should encounter no difficulties on any platform on which perl will compile and run correctly.