©1995–2012, Fairlight Consulting
PayPal: View Cart
OneBridge Requirements

This program requires Perl version 5.6 or higher to run. It also requires the Perl XML::Parser module installed on your system to operate correctly.


In addition, you will need two servers, each running a copy of OneGate, and one copy of RawQuery on the public server. These products are sold separately.


Both servers should be running an HTTP daemon configured for CGI execution.


OneBridge has been tested on Solaris, Linux, SCO UNIX OpenServer 5.0.6, and Windows 2000. It should encounter no difficulties on any platform on which perl will compile and run correctly.