©1995–2012, Fairlight Consulting
PayPal: View Cart
OneGate Requirements

This program requires Perl version 5.8 or higher to run. It also requires the Perl CGI module (CGI.pm) to be installed on your system to operate correctly:


You will also need a web server configured to allow CGI execution.


OneGate has been tested and run on Solaris, Linux, FreeBSD, SCO UNIX OpenServer 5.0.6, SCO OpenServer 6, AIX, Windows 2000, and Windows 2003/2008 Server. OneGate has been tested and run under IIS 6 as well as various versions of Apache. It should encounter no difficulties on any platform on which perl will compile and run correctly.